Franz Holzinger

Verse of the day

Denn meine Gedanken sind nicht eure Gedanken, und eure Wege sind nicht meine Wege, spricht der HERR; sondern soviel der Himmel höher ist denn die Erde, so sind auch meine Wege höher denn eure Wege und meine Gedanken denn eure Gedanken.
Jesaja 55:8-9

© Bible Gateway's Verse of the Day


autor  
16-12-09 12:52:31 Extension: Party?
Stefan Kress
Nachdem ich zu Beginn etwas über verschiedene Marker-Anpassungen beim Upgrade von V2.6 auf V2.7 gestolpert bin, habe ich als Alternative V2.8 versucht, bin dabei aber bei der Installation aufgefordert worden, die Extension 'party' zu installieren.

Das TER lieferte da nur einen Fehler und wenn ich etwas google, gibt's da verschiedene Meldungen zu Wechseln zur WEC und einer Umbenamsung zu wec_people etc. Der Link http://svn.webempoweredchurch.org/repositories/browse/wec_people/trunk gab mir vorher eine Fehlermeldung zurück, aber wäre es wohl nicht am einfachsten, eine T3X-Datei hier bereitzustellen, wenn sie wirklich erforderlich wäre?
16-12-09 12:59:02 Autoren anschreiben
Franz Holzinger
Hierfür kann man versuchen, die letzten Autoren der Party Extension anzuschreiben oder unter forge.typo3.org einen Fehlerbericht zur Party Extension zu schreiben.
18-12-09 10:57:17 Aber eben: ist sie wirklich erforderlich?
Stefan Kress
Wenn party nämlich nicht wirklich erforderlich ist, muss sie ja bei der Installation von tt_products auch nicht angefordert werden...

Oder gibt's irgendwo eine Liste, welche Extensions man nicht wirklich zusätzlich braucht? Bei 2.7 hat's z.B. auch noch die Partner dabei, obwohl ich die nicht brauche.

Von daher wäre es sicher sinnvoll, das noch in die Doku aufzunehmen, welche zusätzlichen Extensions ignoriert werden können.
18-12-09 11:26:36 Party Extension
Franz Holzinger
Die Party Extension wird bei der Installation über den EM nicht als notwendige Extension angezeigt. Diese Dokumentation kann im Extension Manager nachgeschlagen werden (tt_products 2.8.0):

Depends on: cms,div2007,table,beko_debugster,func_wizards Abhängigkeiten von anderen Erweiterungen?
Dies ist eine Liste von Erweiterungen, die zuerst geladen sein müssen, bevor diese Erweiterung selbst geladen werden kann. (Über das ? mit Anzeige der Hilfetexte)

Conflicts with: mkl_products,su_products,zk_products,ast_rteproducts,onet_ttproducts_rte,shopsort,c3bi_cookie_at_login Konflikte mit anderen Erweiterungen?

Liste der Erweiterungen, die inkompatibel zu dieser Erweiterung sind. Sie können diese Erweiterung also erst laden, wenn Sie die hier aufgeführten Erweiterungen deaktiviert haben.
Suggests: ajaxgroupsearch,party,patch1822,pmkhtmlcrop,sr_feuser_register,static_info_tables,static_info_tables_taxes,taxajax

Vorgeschlagene Erweiterungen
Eine Liste der Schlüssel von Erweiterungen, die in Verbindung mit dieser Erweiterung zu empfehlen sind, weil sie zusammen weitere Vorteile mit sich bringen.
Priority
< Zurück zum Forum