Franz Holzinger

Verse of the day

Der Weisheit Anfang ist des HERRN Furcht, und den Heiligen erkennen ist Verstand.
Sprueche 9:10

© Bible Gateway's Verse of the Day


Autor  
26-11-19 13:29:13 letztes Produktbild wird nicht geladen
Andreas Karnatz
Hallo Herr Holzinger,

in der Einzelansicht des Produktes wird seit Update auf tt_products 3.1. das letzte Produktbild nicht mehr geladen.
Es wird im Backend korrekt aufgelistet wird dann aber im Frontend nicht gerendert. Fügt man ein weiteres Bild hinzu, wird das vorher fehlende Bild sichtbar, nur das letzte fehlt dann wieder..

Der Grundaufbau im Template sieht so aus:

<div class="single_small_image loading">
<div class="single_small_image_item"><div><div class="single_image">###PRODUCT_IMAGE2:MINI###</div></div></div>
<div class="single_small_image_item"><div><div class="single_image">###PRODUCT_IMAGE3:MINI###</div></div></div>

<!-- ###PRODUCT_HAS_IMAGE4### begin -->
<div class="single_small_image_item"><div><div class="single_image">###PRODUCT_IMAGE4:MINI###</div></div></div>
<!-- ###PRODUCT_HAS_IMAGE4### end -->
<!-- ###PRODUCT_HAS_IMAGE5### begin -->
<div class="single_small_image_item"><div><div class="single_image">###PRODUCT_IMAGE5:MINI###</div></div></div>
<!-- ###PRODUCT_HAS_IMAGE5### end -->
<!-- ###PRODUCT_HAS_IMAGE6### begin -->
<div class="single_small_image_item"><div><div class="single_image">###PRODUCT_IMAGE6:MINI###</div></div></div>
<!-- ###PRODUCT_HAS_IMAGE6### end -->
usw......
</div>

CONSTANT
plugin.tt_products.separateImage = 1

Wie gesagt, funktionierte die Konfig in früheren Versionen tadellos
< Zurück zum Forum