Franz Holzinger

autor  
13-08-16 14:41:56 Versio 2.11: Installation nicht möglich
Christian Heisch
Hallo,
ich habe hier zwei Probleme bei der Installation von tt_products in der Version 2.11:

- Ich will es auf eine Typo3 v7.6.10 installieren, was laut Produktinfo im Shop kein Problem sein soll. Trotzdem bekomme ich beim Installationsvorgang die Meldung, mein Typo3 sei neuer als 6.2.99. Kann ich trotzdem installieren?
- Während der Installation bekomme ich die Meldung, dass die Extension func_wizard benötigt wird. Diese finde ich aber nicht im TER, nicht einmal als manuellen Download.

Über eine Antwort würde ich mich sehr freuen.
Lieben Gruß
Christian Heisch
13-08-16 17:03:11 Korrektur
Franz Holzinger
Es gibt nun eine neue tt_products 2.11.0.30, die sich unter TYPO3 7.6.10 installieren lässt.
Die Extension func_wizard wird nicht unbedingt benötigt. Das sind Spezialfunktionen, die nur einmalig ausgeführt werden. Notfalls müssen diese unter TYPO3 6.x ausgeführt werden. Ich muss mir das noch ansehen, wodurch das Funktionsmodul in TYPO3 7.6.10 gemacht wird und ob es das überhaupt noch gibt.
13-08-16 19:54:20 Woher nehmen?
Christian Heisch
Super, danke für die Info.
Wo bekomme ich die Version 2.11.0.30 her?
13-08-16 20:00:45 Email
Franz Holzinger
Dazu senden Sie mir eine direkte Email. Am besten mit Angaben zur Bestellung.
< BACK TO FORUM