Franz Holzinger

autor  
21-11-16 08:41:19 tt_products 2.11.x und TYPO3 7.6
Isabel Hofmann
Hallo Herr Holzinger,

auf der Seite https://ttproducts.de/tt_products_ext.html findet man die Info, dass die 2.11er-Version mit TYPO3 7.6 laufen würde. Eine Installation ist dort aber nicht möglich, es kommt die Fehlermeldung, dass diese Version nur bis TYPO3 7.2.99 kompatibel ist... - kann das sein?

Viele Grüße
21-11-16 09:15:34 mit allen TYPO3 7.x
Franz Holzinger
tt_products 2.11.0 läuft in den neueren Ausgaben auch mit jeder TYPO3 7.x Version. Es ist zu beachten, dass die Versionsnummer von tt_products immer bei 2.11.0 bleibt, auch wenn ich inzwischen einiges am Code geändert habe.
Die aktuelle Version ist die tt_products 2.11.0.41 . TYPO3 kann nur mit den ersten 3 Nummern umgehen. Also bei Bedarf die tt_products 2.11.0 neu herunterladen und installieren.
21-11-16 09:51:47 Danke!
Isabel Hofmann
Vielen Dank für die schnelle Antwort - werden es mit der neuesten Version ausprobieren.
< BACK TO FORUM