Franz Holzinger

autor  
6-10-18 22:14:10 tt_products mit TYPO3 9.5.0
Ulf Sigmund
Guten Abend.

Da mein Webhoster am 25.10.2018 die PHP Version 5.6 abschaltet, bin ich gezwungen eine neue TYPO3 Version zu installieren und den Shop damit neu aufzusetzen.

Daher stellt sich mir die Frage ob tt_products in den nächsten Woche auch die TYPO3 Version 9.5.0 untersützen wird oder ob ich erst mal auf die Version 8.7.19 gehen soll.

Schon mal vielen Dank im Voraus für die Antwort.
11-10-18 12:20:48 noch in Arbeit
Franz Holzinger
Für die Anpassung an TYPO3 9.5 sind noch einige Arbeiten zu machen. Das wird noch etwas dauern, vor allem weil sich der Datenbank Aufruf geändert hat und die $GLOBALS['TYPO3_DB'] nicht mehr verwendet werden kann.
Es ist derzeit erforderlich, zuerst auf TYPO3 8.7.x zu wechseln.
15-04-19 14:33:12 TYPO3 9.5 LTS
Daniel Hasse
Hallo Herr Holzinger,

wird es in Zukunft eine tt_products Version zu kaufen geben für die TYPO3 Version 9.5 LTS mit PHP 7.2?
Im Moment haben wir noch eine alte Version 2.11.0 im Einsatz auf TYPO3 Version 6.2, die wir gerne updaten würden.

Vielen Dank.
15-04-19 21:07:04 3.1.x
Franz Holzinger
Die Unterstützung für TYPO3 V 9.x werde ich in den nächsten Wochen für die tt_products 3.1.x umsetzen. Später wird es auch in den Versionen 2.13.x und danach in 2.9.x nachgerüstet werden.
< BACK TO FORUM